Letter A

aldos-obsolete-packages - Meta package to remove obsolete packages

Website: http://www.alcancelibre.org/
License: CC0
Vendor: Alcance Libre, Inc.
Description:
Meta package to remove obsolete packages.

Packages

aldos-obsolete-packages-1.4.14-7.fc14.al.noarch [3 KiB] Changelog by Joel Barrios (2019-12-26):
- Add compat-SFML16.

Listing created by Repoview-0.6.6-5.fc14.al